Ecommerce Shopify WordPress Discussion

WordPress Litespeed Cache breaking in privacy mode

I am maintaining a wordpress website that wasn't using any caching (so performance was low). I added the Litespeed Cache and configured it to the best of my ability. However, in privacy mode, the layout breaks (see screenshot) as well as some images that are not showing or out of proportion. I attached a screenshot with how it should be. How it should be This is with the plugin deactivated How it should not be this is with the plugin activated in Firefox Private I have no clue what to do to fix it, but if I turn off the plugin, it works. Thanks in advance! The performance score were low. The website didn't use proper caching. I downloaded 'Litecache' and at first it seemed to work. I tweaked settings following YouTube. However, it broke the website in chrome, private mode and edge. Not in regular firefox on my local device.
TurboCommerce make the better internet purchasing globaly

Turbo Multi-language Translator

Make the better internet purchasing globaly

Turbosify SEO Speed Booster

5.0 (7) Free plan available
Get better conversions by improving store loading speed Installed

Turbo Multi-language Chat - AI Customer service in one hand

TurboCommerce make the better internet purchasing globaly
Our products

The help you need, when you need it

App by Turbo Engine

3 apps • 5.0 average rating

Turbosify Speed Booster

5.0 (7)
Get better conversions by optimizing shopify store Google page speed Installed

Turbosify Translator for Wordpress Woocommerce

5.0 (74) Free Wordpress Woocommerce Plugin
Translate your wordpress website to multiple language within 1 click, no configuration needed, no No technical required

Grow your business here

Whether you want to sell products down the street or around the world, we have all the tools you need.