Ecommerce Shopify WordPress Discussion

Images with the final -1

Hello I have a problem with my media uploads. When I want to upload the media I've got "-1" at the final of name. This happened always when I want to upload some file in Media, if I rename the file in ftp, in the wordpress I can't see the images of course. Do you have another solutions to fix this issue? Thanks and best regards My attempts: I tried to clear all cache I tried with another browser I tried to search in db I tried to clean db with a plugin I tried to delete all revisions of post and pages I tried to deactivate all plugins I tried to find the similar file via FTP but anything match with it I tried to find duplicate files with a plugin but didn't match anything
TurboCommerce make the better internet purchasing globaly

Turbo Multi-language Translator

Make the better internet purchasing globaly

Turbosify SEO Speed Booster

5.0 (7) Free plan available
Get better conversions by improving store loading speed Installed

Turbo Multi-language Chat - AI Customer service in one hand

TurboCommerce make the better internet purchasing globaly
Our products

The help you need, when you need it

App by Turbo Engine

3 apps • 5.0 average rating

Turbosify Speed Booster

5.0 (7)
Get better conversions by optimizing shopify store Google page speed Installed

Turbosify Translator for Wordpress Woocommerce

5.0 (74) Free Wordpress Woocommerce Plugin
Translate your wordpress website to multiple language within 1 click, no configuration needed, no No technical required

Grow your business here

Whether you want to sell products down the street or around the world, we have all the tools you need.