Ecommerce Shopify WordPress Discussion

Elementor CSS files still linked to dev site after moving WordPress site to production domain

I recently developed a WordPress site using Elementor on a development domain. After completing the development, I moved the site to the production domain. However, I noticed that some Elementor CSS files are still linked to the development domain. I've tried the following troubleshooting steps without success: Clearing browser cache. Checking and updating the WordPress Site URL and Home settings. Searching the database for instances of the old domain and updating them.
Try to clear the elementor cache in your wordpress. you can go to Elementor > Tools > Regenerate CSS & Data. Click on Regenerate Files & Data and hit Save Changes

January 20, 2024

TurboCommerce make the better internet purchasing globaly

Turbo Multi-language Translator

Make the better internet purchasing globaly

Turbosify SEO Speed Booster

5.0 (7) Free plan available
Get better conversions by improving store loading speed Installed

Turbo Multi-language Chat - AI Customer service in one hand

TurboCommerce make the better internet purchasing globaly
Our products

The help you need, when you need it

App by Turbo Engine

3 apps • 5.0 average rating

Turbosify Speed Booster

5.0 (7)
Get better conversions by optimizing shopify store Google page speed Installed

Turbosify Translator for Wordpress Woocommerce

5.0 (74) Free Wordpress Woocommerce Plugin
Translate your wordpress website to multiple language within 1 click, no configuration needed, no No technical required

Grow your business here

Whether you want to sell products down the street or around the world, we have all the tools you need.