Ecommerce Shopify WordPress Discussion

After wordpress update , its giving jquery version error

I just updated my WordPress website from version 5 to 6 and In the console it shows this error: Uncaught Error: Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3 due to this issue, all the images are disappeared. I checked the jQuery file and it says the current version is 1.12
It's been given on a WordPress forum link it could be due to WordPress's jQuery or any JQmigrate used within plugins. Use the following code in your functions.php wp_deregister_script('jquery'); wp_register_script('jquery', '//cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js', false, null); wp_enqueue_script('jquery'); Replace the jQuery URL with any active URL you want to use. Let me know if it works for you.

January 23, 2024

TurboCommerce make the better internet purchasing globaly

Turbo Multi-language Translator

Make the better internet purchasing globaly

Turbosify SEO Speed Booster

5.0 (7) Free plan available
Get better conversions by improving store loading speed Installed

Turbo Multi-language Chat - AI Customer service in one hand

TurboCommerce make the better internet purchasing globaly
Our products

The help you need, when you need it

App by Turbo Engine

3 apps • 5.0 average rating

Turbosify Speed Booster

5.0 (7)
Get better conversions by optimizing shopify store Google page speed Installed

Turbosify Translator for Wordpress Woocommerce

5.0 (74) Free Wordpress Woocommerce Plugin
Translate your wordpress website to multiple language within 1 click, no configuration needed, no No technical required

Grow your business here

Whether you want to sell products down the street or around the world, we have all the tools you need.